Tuesday, November 17, 2009

CrossOver Games 8.1.0 beta 1 adds Left 4 Dead 2 support

Also intros rough Modern Warfare 2 compatibility

CodeWeavers has posted the first beta of CrossOver Games 8.1.0, a significant update to the company's virtualization software. The program runs Windows games within Mac OS, Linux and FreeBSD potentially eliminating the need to dual Boot, or even own a copy of Windows. Version 8.1.0 is concentrated on support for Left 4 Dead 2, set to be released November 17th. CrossOver Games owners should already be able to play the demo.

Early compatibility has been added for the first-person shooter Modern Warfare 2, though CodeWeavers describes the code as "not quite ready for prime time." Other changes include fixes for Guild Wars as well as miscellaneous audio problems. The software requires an Intel Mac running Mac OS X 10.4 or later, Linux or FreeBSD and typically costs only $39.95.

Codewavers also ships CrossOver Office geared more towards a broad range of Windows office and productivity programs.

1 comment:

Anonymous said...

It is extremely interesting for me to read that post. Thanx for it. I like such topics and anything connected to them. I would like to read more on that blog soon.